Forum: NWO's Member's Forum
Start a New Topic 
   Board|Threaded
Author
Comment
My Bad

Sorry to all those that got caught up in my error Friday night.

I accidently hit my windows key while racing in front of the pack.
As a result I went to desktop and took out some very good drivers.

Totally my bad.
Sorry to all.

Email  
Re: My Bad

Don't feel too bad Hammer, I think this has happened to everyone at least once while racing. My teamspeak key is next to where the windows key would be if I hadn't popped it out years ago because I did this exact thing during a race. It kind of makes the keyboard gather more dust and stuff, so disabling it with a program might be better. Ctrl-Esc works exactly the same as the windows key, so I just use that to pop up the start menu.

Re: My Bad

yeah i hate that windows key.
i've done that more times than a man should in his lifetime.

that's once reason why i don't talk much on ts. with my setup i can't be sure i'm hitting the right key to talk.

Re: My Bad

Ive done that abunch of time Hammer, no worries.

Re: My Bad

Quote: NWO-Vozdt
yeah i hate that windows key.
i've done that more times than a man should in his lifetime.

that's once reason why i don't talk much on ts. with my setup i can't be sure i'm hitting the right key to talk.


Thats why I set up my steering wheel buttons as my talk buttons. I have done that too many times to count over the 12+ years of online racing.

Re: My Bad

Quote: KC
Quote: NWO-Vozdt
yeah i hate that windows key.
i've done that more times than a man should in his lifetime.

that's once reason why i don't talk much on ts. with my setup i can't be sure i'm hitting the right key to talk.


Thats why I set up my steering wheel buttons as my talk buttons. I have done that too many times to count over the 12+ years of online racing.


i'm just as ill coordinated there. it's enough for me to hit the button to look left and right.

Re: My Bad

To disable the Windows key:

1. Click Start, click Run, type regedt32, and then click OK.
2. On the Windows menu, click HKEY_LOCAL_ MACHINE on Local Machine.
3. Click the SystemCurrentControlSetControl folder, and then double-click the Keyboard Layout folder.
4. On the Edit menu, click Add Value, type in Scancode Map, click REG_BINARY as the Data Type, and then click OK.
5. Type 00000000000000000300000000005BE000005CE000000000 in the Data field, and then click OK.
6. Close the Registry Editor and restart the computer.


OR go here and have Microsoft FIX IT FOR YOU:

http://support.microsoft.com/?id=216893#FixItForMeAlways

I'll Re-post this as new, because I'm sure a lot of people won't come back in here to see it.

Email